Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 16 bis 30 von 46

Thema: Cosmic Alien Cocktail Bild/ Röhrenproblem

  1. #16
    Registered User
    Registriert seit
    06.10.2020
    Ort
    Schlüchtern
    Beiträge
    67

  2. #17
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    1.635
    An der Kante sind lauter Potis, einer neben dem anderen....da muß doch was passendes dabei sein
    Kann ich leider aus dieser Perspektive nicht sehen

  3. #18
    Registered User
    Registriert seit
    06.10.2020
    Ort
    Schlüchtern
    Beiträge
    67
    So, habe mal das Chassis freigelegt! Aufgefallen ist mir so ein vermeintlich geplatzer Glaskondensator?! Sieht aus wie nen Cappuccino mit Extraschaum! Hab das Ding mal markiert! Bin mal gespannt...


    C7A3A287-809E-453B-B0D3-7FE428FE4AF8.jpgEFC1968E-ADB5-4CF6-ADA4-9EDC9C92F6E6.jpg04F5A8CB-0F4E-43DB-85CE-C420142E7327.jpgE57C7349-671E-4E0E-B782-815E129677E3.jpg

  4. #19
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    1.635
    Das sieht mir aus wie ein verklebter Poti.....also kalibriert und soll nicht mehr verstellt werden.
    Bis jetzt fällt mir nix auf / ein

  5. #20
    Registered User
    Registriert seit
    06.10.2020
    Ort
    Schlüchtern
    Beiträge
    67
    Winni, dein Postausgang ist voll- zwecks pm ungünstig!

  6. #21
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    1.635
    Habs eben gelesen und ausgefegt

  7. #22
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    1.635
    Sodele, kann ja in den PN nicht wirklich mit Bildern um mich werfen
    Also hier....erste Gehversuche des antiken Schlitzaugenchassis

    1.jpg2.jpg3.jpg4.jpg5.jpg

    Da ist noch Handlungsbedarf, aber ich bin ja noch nicht fertig damit......
    Immerhin habe ich schonmal Bild, stabil....leider etwas zu bunt

  8. #23
    Registered User
    Registriert seit
    12.01.2016
    Beiträge
    376
    Spitzenkonvergenz

  9. #24
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    1.635
    Fein beobachtet!

    Das ganze Gerät kam aus einem Karton mit der Post..........noch Fragen?
    Immerhin hat die Röhre keinen Glasbruch....man soll sich auch über kleine Dinge freuen

  10. #25
    Registered User
    Registriert seit
    06.10.2020
    Ort
    Schlüchtern
    Beiträge
    67
    Wow! Welcher Idiot schickt den sowas im Karton?!!!!
    Mega!!!
    Was war denn jetzt daran am Hintern?

  11. #26
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    1.635
    Sodele....ein paar Stunden dran lang gegangen und ....ja....es geht voran
    Als Erstes mal die defekten Konvergenzringe getauscht....und eingestellt.
    Die horizontale Bildlage ist zu Gunsten der Farbreinheit verschoben.....mal schauen, ob ich das auch noch bügeln kann
    Die Einstellungen sind nicht schlecht, aber auch nicht 100%ig....besser soll mir erstmal jemand vormachen
    Ansonsten geht das schonmal klar....der Netzteilfehler suckt.....kompletter Elkotausch hat natürlich nix gebracht.
    Morgen weiter, ganz entspannt ............11.jpg12.jpg10.jpg13.jpg14.jpg15.jpg16.jpg17.jpg18.jpg

  12. #27
    Registered User
    Registriert seit
    06.10.2020
    Ort
    Schlüchtern
    Beiträge
    67
    Wahnsinn...
    Was soll ich sagen...
    (Kniefall)

  13. #28
    Registered User Avatar von Luigi
    Registriert seit
    29.03.2004
    Ort
    Neustadt/Wstr.
    Beiträge
    5.058
    Der Magier schwingt mal wieder den Zauberstab...beeindruckend!

  14. #29
    Registered User Avatar von mrdo!
    Registriert seit
    17.11.2005
    Ort
    NRW
    Beiträge
    2.776
    1a Bild!
    Will ein Neutron in die Disko, sagt der Türsteher: "Sorry - heute nur für geladene Gäste!"

  15. #30
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    1.635
    Netzteilregelung gefixt, dann feststellen müssen, daß ich die Verschiebung der H-Bildlage nicht mit vertretbarem Aufwand ändern kann.
    Hier ist das zu sehen, ca. 1cm komplett nach links verschoben..... der zusätzliche Außenrahmen zeigt das
    20.jpg21.jpg

    Dann habe ich die Leitung für Degauss steckbar ausgeführt
    22.jpg

    Hier nochmal komplett
    23.jpg

    Habs fertig und verpackt. Eine Konstruktion aus Holzlatten drangeschraubt.....zum Schutz des Röhrenhalses.
    Geht MO morgens in die Post

Seite 2 von 4 ErsteErste 1234 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •