Ergebnis 1 bis 4 von 4

Thema: Merkur Trendy Thekenautomat Biosbatterie leer Dongle Fehler

  1. #1
    Registered User
    Registriert seit
    05.06.2010
    Beiträge
    3

    Merkur Trendy Thekenautomat Biosbatterie leer Dongle Fehler

    Hallöchen,

    ich hab mehrere Merkur Trendy Thekengeräte gekauft und bei einem ist die BIOS Batterie leer.

    Hat von euch jemand vielleicht schon mal die BIOS Settings herausfinden können ?

    Ich hab ihn im Bios auf 300 Mhz gestellt dann fährt er auch wieder hoch aber er macht dann ein Dongle Fehler.

    Die lauffähigen Geräte haben ja leider ein BIOS Kennwort. Es gibt zwar mittlerweile angeblich Software die das Kennwort zurücksetzen können jedoch möchte ich das Risiko nicht bei den lauffähigen Geräten eingehen und das testen.

    Dann noch eine weitere Frage zu der Bios Batterie. Ich habe natürlich nun Sorge das es irgend wann bei den Geräten die noch Funktionieren, auch passieren könnte.
    Wie kann ich da die Bios Batterie austauschen ohne das Bios zu löschen ?

    Bleiben die Daten im laufenden Betrieb erhalten ? Also wenn ich das gerät einschalte, die Batterie austausche ?

  2. #2
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    1.427
    Bin ja nicht so der Computerfreak.
    Aber ich meine, daß der dann nach Tausch der Batterie mit den Factory-Settings kommt.
    Und nach Speicherverlust kommt man doch wieder ins Bios....mit den F Tasten etc....meine ich mal.
    Die Batterie würde ich im Betrieb tauschen, dann ist die Spannung nicht unterbrochen.
    Drauf achten, daß Du beim Einsetzen der neuen Batterie nicht den üblichen Kurzschluß baust.
    Die Dinger sind flach und müssen so iwi schräg zwischen die Kontakte....ich nehme dann immer ein bischen Plastikfolie oben auf die Batterie, so daß die nix kurzschließen kann.
    Dann, wennse drinne ist, die Folie rausziehen. Habe ich an alten MBs vorher geübt....klappt gut.
    Wenn Du unter 2,8 V mißt, wird es Zeit dafür.
    Gruß
    W.

  3. #3
    Registered User
    Registriert seit
    05.06.2010
    Beiträge
    3
    Danke dir Winni für den Tip bezüglich der BIOS Batterie :-)

    Dann werde ich das mal testen. Habe gesehen das einer meiner Thekengeräte kein BIOS Passwort hatte.

    So konnte ich die Einstellungen übernehmen. Bis auf den Geldscheinakzeptor der fleißig blinkt, läuft der Automat wieder wunderbar.
    Falls Interesse besteht könnte ich die Einstellungen von dem Bios hier gerne hochladen.

    Aber ich glaube diese alten Automaten nehmen eh so viel ich weiß keine neuen Scheine. Von daher ist das nicht so schlimm.

  4. #4
    Registered User Avatar von Luigi
    Registriert seit
    29.03.2004
    Ort
    Neustadt/Wstr.
    Beiträge
    5.018
    Das mit den Einstellungen hier posten ist ne gute Idee. Vielleicht hat mal wieder jemand das Problem, dass er die Einstellungen nicht weiß. Dann landet er mit ein wenig Glück bei seiner Suche hier und ihm kann vielleicht geholfen werden

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •