Ergebnis 1 bis 5 von 5

Thema: Hellomat Reperatur Hilfe gesucht

  1. #1
    Registered User
    Registriert seit
    28.09.2016
    Beiträge
    6

    Hellomat Reperatur Hilfe gesucht

    Leider habe ich bei meinem Versuch den pi2jamma, an meinen funktionierenden hellomaten abzuschließen, einen Defekt verursacht.
    Nach dem Einschalten sind die folgenden Sicherungen auf den Bildern zu erkennen gefilzt.
    Ich habe die Sicherungen gewechselt jetzt brennt immer noch die S1 4A vom Hauptnetzteil durch.
    Wo entsteht Die Überlast, wer kann mir helfen das Problem zu begreifen und anschließend zu beheben?

    Eigentlich bin ich eher im Flippermarkt unterwegs ich würde mich jedoch sehr freuen wenn ihr mir ebenfalls so gut weiter helfen könnte, wie die pinheads.

    Fotos findet ihr im Link:


    https://www.flippermarkt.de/communit.../#post-1800338

    Gruß Till

  2. #2
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    1.368
    Moin.
    Was haste da denn wieder gemacht?
    Hätte ich im Flipperforum nicht auch einen Account, könnte ich die Bilder nicht sehen.
    Du hast aber auch eine Version der letzten Generation Hello.....da kenne ich mich so direkt nicht aus.
    Die Interfaceplatine ist strange....
    Welche Sicherung fällt?
    Hauptsicherungen beim Hello sind eigentlich 3,15 A tr. OK. 4 A geht auch.
    Du meinst also die Sicherung(en) in der Netzzuleitung zum Transformator?
    Dann wird der Transformator sekundärseitig wohl überlastet.....das Niedervoltnetzteil ist allerdings separat abgesichert......
    was dann als sekundäre Überlast noch bleiben könnte, wäre das VCC93 Chassis des Monis.
    Das hat zwar eine eigene Sicherung, aber die ist hinter dem Gleichrichter mit Ladekondensator positioniert.
    Das heißt, bei Defekt des Gleichrichters wird der Trafo so krass überlastet, daß er die Netzsicherung fallen läßt.

    Allerdings könnte ich das nicht in Zusammenhang mit dem "PI-Unfall" bringen......?!?

  3. #3
    Registered User
    Registriert seit
    28.09.2016
    Beiträge
    6
    Danke für deine schnelle Antwort, ja da habe ich ins Klo gegriffen. Wie sollte ich am besten vorgehen?
    1. Alle Verbraucher vom Trafo trennen und Sicherung beobachten und dann nach und nach Verbraucher zuschalten ? Habe gerade noch Sicherungen gekauft und die sollten ein paar Versuche reichen.

    Gruß Till

  4. #4
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    1.368
    Ja, weil ich nicht wirklich weiß, was passiert ist, kann ich auch nur empfehlen, alles zu trennen und sukzessive in Betrieb zu nehmen.
    Es kann ja alles defekt sein.... beim Hello hast Du den Vorteil, daß alles steckbar (modular) aufgebaut ist.
    Du kannst auch die einzelnen Verbraucher mit dem Ohmmeter / Durchgangsprüfer auf Schluß testen.
    Spart Sicherungen. Für den Hello würde ich dann auf 3,15 A Hauptsicherung downgraden. Diese Trafos wachsen nicht mehr auf Bäumen :-)
    Ich weiß nicht, ob hier die Änderung schon greift, daß es eine zusätzliche Sicherung auf einer streichholzschachtelgroßen Platine in der 60V Leitung für das VCC93 gibt.

  5. #5
    Registered User Avatar von Marcus
    Registriert seit
    29.11.2003
    Ort
    Essen
    Beiträge
    212
    Die Sicherung S1 auf der Netzteilplatine sollte eine T3,15A Sicherung sein und nicht 4A!
    Damit wird die +12V Spannung für die Spielplatine abgesichert.
    Wenn diese Sicherung nun auch ohne angeschlossene Spielplatine durchbrennt, wird es wohl einen Defekt auf der Netzteilplatine geben.
    Am besten mal an der Netzteilplatine den Stecker mit den roten Leitungen abziehen und schauen ob die Sicherung dann intakt bleibt.
    Wenn sie intakt bleibt, liegt es an einem Verbraucher, z.B. Glühlampen am Münzeinwurf, oder an der Verkabelung.
    Die +12V werden auch zum Steuerpanel für dort vorhandene Glühlampen geführt.
    Die roten Leitungen im Hellomat sind für die +12V Versorgung.

    Die Kabelfarben in einem Hellomat sind genormt.
    Sie können natürlich abweichen, wenn an dem Automaten schon rumgebastelt wurde.

    Das Flachbandkabel wird für ein Steuerpult für 2 Spieler nicht benötigt.
    Dabei handelt es sich nur um eine Zusatzverdrahtung, damit die vielen Taster auf einem Pokerbedienpult angeschlossen werden können.
    Unter dem Steuerpult befindet sich innen links hinter der Holzleiste eine kleine Platine mit zwei Anschlußsteckern.
    Dort wird das Steuerpult angesteckt und dort sind alle nötigen Verbindungen für ein 2 Spieler Steuerpult vorhanden.
    Kauft man ein unverbasteltes Steuerpult ist das plug and play.

    Für den Anschluss einer JAMMA Spielpaltine wird das hier schon gezeigte Hellomat auf JAMMA Anschlußkabel benötigt.
    Sollte der Automat unverbastelt sein und auf den Fotos sieht es danach aus, muss weder für den JAMMA-Anschluß noch für das 2 Spieler Steuerpult etwas an der Verkabelung geändert werden!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •