Ergebnis 1 bis 4 von 4

Thema: Silverball Monitor kein Bild

  1. #1
    Registered User
    Registriert seit
    24.01.2015
    Beiträge
    10

    Silverball Monitor kein Bild

    Hallo,

    bei meinem Silverball Classic (der eckige) ist der Monitor kaputt, zeigt nichts mehr an. Wenn ich einen normalen PC-Monitor anschließe, hab ich ein Bild und er fährt auch hoch.
    Vom Monitor ist auch ein Geräusch zu hören das vorher nicht da war. Es hört sich so ähnlich an wie ein defekter Lüfter, bzw. so wie wenn der Monitor andauernd ganz schnell aus- und angeht.

    Was kann das sein, vielleicht ein kaputter Kondensator, Zeilentrafo?

    Bitte um Hilfe, danke!

  2. #2
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    1.230
    Welches Monitorchassis ist verbaut? Kortek? Machma Bildchen.....

  3. #3
    Registered User
    Registriert seit
    24.01.2015
    Beiträge
    10
    Hallo Winni,

    keine Ahnung ob ob das Kortek ist. Hier jedenfalls ein paar Bilder:

    20191118_1934021.jpg20191118_1933521.jpg20191118_1936161.jpg20191118_1937061.jpg20191118_1947051.jpg

    lg

  4. #4
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    1.230
    Kommt mir bekannt vor, aber es ist der Vorläufer vom letzten Röhrenschirm der Silverball-Serie. Du solltest erstmal nach Lötstellen im Netzteil und der Zeilenablenkstufe schauen, dann mal einen Rundumschlag mit einem Sack Elkos probieren. Vor allen Dingen die Elkos neben heißen Bauteilen und mit hoher Spannungsfestigkeit sind Deine Kandidaten.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •