Ergebnis 1 bis 5 von 5

Thema: Rotomat Astor Keine Münzannahme

  1. #1
    Registered User
    Registriert seit
    14.02.2018
    Beiträge
    1

    Rotomat Astor Keine Münzannahme

    Guten Tag,

    ich bin blutiger Anfänger in dem Gebiet der Automaten und habe einen Rotomat Astor hier stehen.

    Leider nimmt dieser keine Münzen an und ich kann mir nicht ausmalen, warum. Die Grünen Lampen neben den Münzeinwurfen leuchten auch nicht.
    Ebenfalls Bucht der Automat pro Spin keine 20pf ab, sondern bucht nur die Gewinne auf.
    Als letztes leuchten die unteren Felder (die ganze untere Hälfte des Atomaten) nicht.

    Ich hoffe ihr könnt mir beim beheben der Fehler helfen.

    MFG,
    lesta49

  2. #2
    PCB Terrier Avatar von mikemcbike
    Registriert seit
    04.06.2008
    Ort
    Filderstadt
    Beiträge
    1.006
    Hallo Lesta49,

    Spezialisten für Münzspieler sind hier selten, vermutlich bist Du da in einem speziellen Münzspielerforum besser aufgehoben.
    Aber vielleicht hast Du ja Glück. Ich kenne mich leider nur mit Arcade aus...

  3. #3
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    1.017
    Ich vermute des Ausfall einer Betriebsspannung (Sicherung) oder / und einen Kontaktfehler.
    Das Ding hat ja noch keine Elektronik im heutigen Sinne....mit gesundem Menschenverstand und natürlich elektrotechnischen Grundkenntnissen sollte das zu finden sein
    Hier gibts ein bischen Info dazu:
    http://www.automatenarchiv.de/atm008.htm

    Gruß
    Winfried

  4. #4
    Registered User Avatar von Luigi
    Registriert seit
    29.03.2004
    Ort
    Neustadt/Wstr.
    Beiträge
    4.873
    Grundsätzliche Frage: weißt du, wie sich das Ding im Normalfall verhalten muss? Welche Lampen leuchten etc.? Oder hast du den so bekommen, wie er jetzt ist?

    Haben die Dinger einen Testmodus, in dem man Spannungen etc. messen kann?

  5. #5
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    1.017
    Das Ding ist aus den 70igern.....Testmodus war damals ein Fremdwort....gabs bei den EM-Flippern ja auch nicht....da drückst Du auf das entsprechende Relais und guckst, was dann abgeht
    Braucht man ein wenig Fingerspitzengefühl für
    Und Vorsicht! Hier lauern auch mal die 230V aus dem Netz

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •