Ergebnis 1 bis 3 von 3

Thema: Soft15khz wont run

  1. #1
    Registered User
    Registriert seit
    06.04.2015
    Beiträge
    2

    Soft15khz wont run

    Bit of a basic problem, when I try to run the program I get an error message?
    I'm guessing it doesn't like x64 Windows 7 ?
    Untitled.jpg

    Thanks

  2. #2
    H@ckse Avatar von SailorSat
    Registriert seit
    26.08.2004
    Ort
    Hanau (Hessen)
    Beiträge
    2.052
    It either is a very old version, or you have some invalid custom modelines defined somewhere.

    Haven't seen this one for a long time.

    What language is your system using? May be "yet another" decimal separator though.
    Ich mach das alles auch ohne Joystick ,)

  3. #3
    Registered User
    Registriert seit
    06.04.2015
    Beiträge
    2
    Zitat Zitat von SailorSat Beitrag anzeigen
    It either is a very old version, or you have some invalid custom modelines defined somewhere.

    Haven't seen this one for a long time.

    What language is your system using? May be "yet another" decimal separator though.
    Hi

    I have the latest version I think, it says File Version 0.1.0.52. I don't have anything set up I'm just trying to start the program
    I'm using en_gb Windows 7 x64 SP1, tried it on two machines. I have been able to run it before years ago (though may have been using XP then) I tried XP compatability mode but no luck.

    Thanks

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •