Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 16 bis 30 von 38

Thema: Revenge from Mars monitor problem

  1. #16
    Registered User
    Registriert seit
    28.05.2014
    Beiträge
    25
    Hi,
    the package is ready for shipping.
    I only need your address.
    if it's fixable I think you are totally the man who can do it.
    and I think you will charge me a very very fair price for it.
    so thanks in advance for that !!

  2. #17
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    968
    OK.
    My adress is via PN on the way to you
    Regards
    Winfried

  3. #18
    Jammalappen Avatar von Hass
    Registriert seit
    27.12.2007
    Ort
    Hamburg
    Beiträge
    412
    Zitat Zitat von winni Beitrag anzeigen
    You are on the "woodway"


    Das war sehr lustig.
    Geändert von Hass (27-05-2016 um 18:53 Uhr)

  4. #19
    Registered User Avatar von Luigi
    Registriert seit
    29.03.2004
    Ort
    Neustadt/Wstr.
    Beiträge
    4.817
    @Firedragon: You can have faith in both Winni's abilities and his reliability!! He's THE MAN when it comes to getting your monitor repaired!

  5. #20
    Registered User
    Registriert seit
    28.05.2014
    Beiträge
    25
    Yea, kind of got the feeling he is
    now just waiting and see what his judgement is, I feel like a kid waiting for Christmas

  6. #21
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    968
    I am waiting for the postman..............nothing until this time
    regards
    Winfried

  7. #22
    Registered User
    Registriert seit
    28.05.2014
    Beiträge
    25
    Run postman..... run with the package run...... #forrest gump

  8. #23
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    968
    nothing until now.....lets have hope for MO
    Regards
    Winfried

  9. #24
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    968
    Arrived today, i will have a look on it
    But i nowhere can read your sending-addy......
    Send me your adress via PN
    regards
    Winfried

  10. #25
    Registered User
    Registriert seit
    28.05.2014
    Beiträge
    25
    Nice !!
    will send you my adres.

  11. #26
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    968
    THX.
    Your Chassis ist definitly faulty, the power-supply is dead.
    There is an integrated circuit, that does the switching job, i think, that is defective.
    I will order this part..... and then we know more about this.
    Regards
    Winfried

  12. #27
    Registered User
    Registriert seit
    28.05.2014
    Beiträge
    25
    Oké, good that you found the problem.
    Maybe it is a good idea when you find parts from withs you know will break down easy when a board gets old and the price for these parts is not that high to changes these parts aswell to make the board more future proof.

  13. #28
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    968
    I have to examine the cause of the breakdown. Dont want to kill the new ic, i ordered it today in the city that never sleeps... .... HK
    May take few weeks until it arrives, but i ordered in foresight five pieces! One for the rep, the second, if i make any mistake and the rest for my storage!
    Found a totally bad capacitor at the sense-line of the switchmode-ic. And a broken transistor in the startup-circuit.
    i will try to repair the periphery round this ic.
    And in the meantime your signal connection cable will get a suitable plug. Its not good style to solder such a cable directly at the pins of the pcb.
    Sorry for the delay, but i only will do a good job at really fair price.
    Regards
    Winfried

  14. #29
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    968
    Surprise!
    It works. The ic is in good condition, the periphery was faulty, only. I replaced the startup transistor and the power supply fired up!
    The second fault was a strange moiree in the picture, there was a ripple on the 12V rail. The belonging Cap was bad, after change the picture was good.
    After half a hour test run the contrast flickered and introduced me to a new problem. Arghhhh, why i have everytime the same blues with different faults at the same set!?!
    Also i fixed it by soldering the video-processor-ic. it was sensitiv to vibration.
    Now it runs since above two hours, tomorrow i will pack it and send it on the way back.
    The signal cable is also repaired.
    Appendix: Pics



    Angehängte Grafiken Angehängte Grafiken

  15. #30
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    968
    Und überhaupt, wassn hier wieder los?
    Die scheiß Bilder anzuhängen hat mich ja fast wahnsinnig gemacht......bin ich zu blöd? neee, eigentlich nicht
    Warum kann das nicht so einfach sein wie.......und es ist natürlich nicht so, wie ich es gerne hätte....FUCK
    und jetzt mache ich mir Essen und rege mich ab

    @firedragon:
    Thats not your fault, im pissed off about handling the pics here

    N8@all

Seite 2 von 3 ErsteErste 123 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •