Ergebnis 1 bis 2 von 2

Thema: photoplay 2.1 smart help

  1. #1
    Registered User
    Registriert seit

    photoplay 2.1 smart help

    Hello all! I think i will need help!
    I have a photoplay smart 2.1 and it's hdd stopped working.
    I replace it with another, now i want to write igo7 (i read that's the latest i can put to this hardware).
    First of all, i tried to connect a usb cdrom to photoplay, no luck to boot from cd (old mothermoard).
    Then i put the external cdrom and the hdd to a pc, and i had problem again (probably driver-oriented because after creating ramdrive , it said that it could not find cd)
    I later tried a sata cd rom in the same machine (with ide mode on bios), no luck again.
    The only thing that remains is to try a ide (pata) cdrom.

    Question: What's the real problem? What can i do to write disk?

    I supposed that photoplay update cds had some limitation, like running only on default hardware but the funny thing is that when i try to boot igo7 iso on virtual machine, it boots and prepares a hdd (virtual), with no problem at all! If anything fails, i will try somehow to write the virtualbox vhd image to the disk.

    Secondary, is there is a change replacing the motherboard with better cpu and more ram, in order to put a newer version like AIO12? Of course i have the usb dongle and i will use the same hardware (touch screen, camera, serial connections etc)

    Any help will be appreciated! Thanks.

  2. #2
    Registered User
    Registriert seit
    problem solved



  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein