Ergebnis 1 bis 6 von 6

Thema: Soft 15khz kein Bild

  1. #1
    Registered User
    Registriert seit
    21.05.2008
    Beiträge
    26

    Soft 15khz kein Bild

    hallo ich habe eine HD 4870 on Board Soft 15khz installiert die Auflösung auf 640x480 gestellt den dongle vorgeschaltet und alles an einen 15khz tv von Phillips angeschlossen. Scart to rgb Kabel ist gelötet. Bekomme kein Bild auf den Monitor. Wer weiss Rat?

  2. #2
    H@ckse Avatar von SailorSat
    Registriert seit
    26.08.2004
    Ort
    Hanau (Hessen)
    Beiträge
    2.052
    Den Dongle kannst du dir schonmal sparen - der ist nur für NVidia Karten.

    Sofern das Board einen zweiten Ausgang hat, probier den mal (im Zweifel mit Adapter).
    Ich mach das alles auch ohne Joystick ,)

  3. #3
    Registered User
    Registriert seit
    21.05.2008
    Beiträge
    26
    dongle hab ich raus genommen. Die Grafikkarte auf 640 x 480 niedrigste Auflösung eingestellt und der Monitor läuft durch. Wer weiss Rat

  4. #4
    H@ckse Avatar von SailorSat
    Registriert seit
    26.08.2004
    Ort
    Hanau (Hessen)
    Beiträge
    2.052
    Definiere "läuft durch".
    Spontan würde ich sagen deine Sync Leitungen sind falsch gelötet.
    Ich mach das alles auch ohne Joystick ,)

  5. #5
    Registered User
    Registriert seit
    21.05.2008
    Beiträge
    26
    Der Fernseher gibt ein schwarz weis Bild aus das nach rechts verschoben ist und läuft von oben nach unten durch.
    Zum testen habe ich mal die Xbox angehängt und coin ops 2 gestartet super Bild.

  6. #6
    H@ckse Avatar von SailorSat
    Registriert seit
    26.08.2004
    Ort
    Hanau (Hessen)
    Beiträge
    2.052
    Schwarzweisses Bild - ?! - Vermutlich keine Schaltspannung auf SCART PIN 16.
    Von oben nach unten laufendes Bild - VGA Pin 14 vergessen?
    Ich mach das alles auch ohne Joystick ,)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •