Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 16 bis 30 von 38

Thema: Problem mit Sanwa 29e31s

  1. #16
    Registered User Avatar von golytronic
    Registriert seit
    29.04.2002
    Ort
    Pforzheim
    Beiträge
    4.280
    das geht nicht so einfach. Da geh ich jetzt lieber meiner Freundin irgendwelche Dinge tun, das kann dauern, dein Problem, das wird ewig sein, da du die Problematik nicht mal im Griff hast. Sorry also drehst du dich im Kreis, ich rühre lieber drin rum und hab dann ein Ergebnis !
    Lötkölbenschwinger

  2. #17
    Registered User Avatar von golytronic
    Registriert seit
    29.04.2002
    Ort
    Pforzheim
    Beiträge
    4.280
    öhmm wollte sagen, das Ergebnis zählt und wenn man umherstochert, dann bringt das nichts, sorry.
    Lötkölbenschwinger

  3. #18
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    1.232
    HI
    @Goly: Ich verstehe immer noch nicht den tieferen Sinn Deiner Aussagen.
    Wenn ich / wir alle zu blöd sind, dann kläre uns konstruktiv auf, anstatt das Ganze mystifizieren zu wollen. DANKE. Nach einem Phantomfehler zu suchen, wenn Du denn einen Lösungsansatz siehst, hat keiner Bock drauf. Keiner kann alles wissen. Entweder Du schreibst konsiliar etwas Verwertbares oder Du liest einfach nur mit und tust lieber irgendwelche Dinge mit Deiner Freundin.
    Bin immer kritik- und lernfähig, ehrlich, und das ist auch keine Anmache, ebenfalls ehrlich gemeint. Aber das ganze Prob ist doch bestimt nicht die Ablenkfrequenz.
    Gruß
    Winfried

  4. #19
    Registered User Avatar von R.Y.O
    Registriert seit
    29.07.2007
    Ort
    Nähe Dortmund
    Beiträge
    244
    sprachlos
    I hacked 127.0.0.1

  5. #20
    Registered User
    Registriert seit
    08.03.2006
    Ort
    Leverkusen
    Beiträge
    25
    Erinnert mich irgendwie an Yoda

  6. #21
    Registered User
    Registriert seit
    06.08.2007
    Beiträge
    120
    haha,

    großer golytronic-meister, sag uns bitte was deine weisen worte zu bedeuten haben......

    ommmm ommmm ommmm

  7. #22
    Registered User
    Registriert seit
    04.05.2006
    Ort
    bei Marburg
    Beiträge
    58
    Und wie bekomm ich jetzt ein vernünftiges Bild?

    Gruß Sven

  8. #23
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    1.232
    HI
    baue erstmal das Neckboard wieder zurück an Dein zweites Chassis, wo Du es entnommen hast. Was ja mit senkrechten Störstreifen ansonsten einwandfrei funktionierte, und montiere das wie es vorher war. Im Normalfall müßtest Du jetzt bis auf die Schlieren ein brauchbares und vor allem synchrones Bild haben, eben wie zu Anfang. Wie gesagt, an der Wiederholfrequenz liegt das nicht.
    Meiner Meinung nach liegt bei Deinem ersten Chassis (mit dem rot-bunten Bild) nicht nur ein Fehler am Neckboard vor (ist ja nun schlüssig bewiesen), sondern auch noch ein Fehler in der Vertikalsynchronisation, der vorher ohne Bild nicht sichtbar war. Oder ist das nicht original aus deinem Cab und dort ist irgendetwas anders?
    Jetzt kann man sich für die Reparatur eines Chassis entscheiden
    Schau erstmal, ob das nach dem Rückbau wieder so funktioniert wie vorher, dann sehen wir weiter. Komme im Moment auch nicht an das Schaltbild, sonst könnte ich Dir Tips wegen der Streifen geben. Könnte mit der Spannungsversorgung (Glättungskondensatoren) zu tun haben.
    Einen Massefehler hast Du ja schon ausschließen können.

    @Goly:
    Wenn Du ne Idee hast, bitte ich Dich um Deine geschätzte Meinung. Einen Fehler wegen verschiedener Auflösung kann man hier aber ausschließen.
    Stromlaufplan vom Sanwa auf die Schnelle verfügbar?

    LG
    Winfried

  9. #24
    Registered User
    Registriert seit
    08.03.2006
    Ort
    Leverkusen
    Beiträge
    25
    Wenn alle Stricke reißen schick's nach England, für Versand + 40 Pfund Flatrate machen die dir das fit.

    http://www.giz10p.co.uk/monitor-repairs/info_11.html

  10. #25
    ARCADE ALI Avatar von HIGHENDER
    Registriert seit
    15.05.2007
    Beiträge
    487
    mich würd mal brennend interessieren was hier nun von geworden is ?

    läuft dat schätzken nu ?
    und das zeigt uns mal wieder dasdie palette der geschehnisse dabei so bunt ist wie das leben selbst und uns im grunde genommen alles möglich ist, die kunst besteht eigentlich nur darin den moment im richtigen zeitpunkt zu erkennen .

  11. #26
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    1.232
    Kein Plan, aber das Manual + Schaltplan habe ich jetzt hier und könnte weiterhelfen.
    Gruß
    Winfried

  12. #27
    Registered User
    Registriert seit
    04.05.2006
    Ort
    bei Marburg
    Beiträge
    58
    Sorry, hab in letzter Zeit sehr wenig von eben dieser gehabt, dazu kam noch das ich meinen Lötkolben verliehen hatte.

    Aber!!!
    Habe gestern das Neckboard wieder zurück gerüstet und ein sehr seltsames "Problem", der Streifen wie er vorher war ist weg ,jetzt habe ich beim Systemstart (heller Hintergrund) einen gelblichen Fleck im Bereich unten rechts ungefähr faustgroß.
    Hab mal Entmagnetisiert aber brachte leider nichts.
    Vielleicht kann man das ja auch noch irgendwie wegbekommen...

    Im Spielbetrieb selber habe ich ein glasklares Bild!

    MfG und vielen Dank für eure Hilfe Jungs
    Sven
    Geändert von Svauly (31-01-2010 um 14:48 Uhr)

  13. #28
    Jammalappen Avatar von Hass
    Registriert seit
    27.12.2007
    Ort
    Hamburg
    Beiträge
    486
    Ist das das ehemalige meinige Chassis? Oder dein altes?

  14. #29
    Registered User
    Registriert seit
    04.05.2006
    Ort
    bei Marburg
    Beiträge
    58
    Das ist dein Chassis, mein altes ist nicht so Spielfreudig

  15. #30
    Jammalappen Avatar von Hass
    Registriert seit
    27.12.2007
    Ort
    Hamburg
    Beiträge
    486
    Verändert sich der Fleck, wenn du das Gerät im Raum bewegst oder mit nem Magneten davor rumspielst?

Seite 2 von 3 ErsteErste 123 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •