Ergebnis 1 bis 3 von 3

Thema: Unterschiede Powerstrip und Soft15khz

  1. #1
    Registered User
    Registriert seit
    17.03.2008
    Beiträge
    6

    Unterschiede Powerstrip und Soft15khz

    Hallo,

    ich habe einen PC mit Soft15khz am TV angeschlossen. Wie in einigen anderen Threads schon besprochen, passt nicht immer das Bild optimal - oft ein einfacher Shift (oder Overscan).

    Jetzt habe ich mit Powerstrip geschaut, welches die optimale Modeline für die relevanten Auflösungen ist (Advanced Timing Options, dort das Bild 'live' verschieben).

    Die Werte für Active Front, Sync, Back, Total habe ich abgeschrieben und in die Soft15khz Config eingetragen. Nach dem Neustart werden aber die Werte nicht akzeptiert, der Versatz ist also weiterhin sichtbar.

    Bspw habe ich mit 321x240 immer 24 Front Pixel, egal was ich bei der Modeline eintrage.

    Hier ein Auszug aus der Config:
    Code:
    remove 321x240
    Modeline "321x240" 6.414 321 336 368 408 240 242 245 262 -hsync -vsync
    Powerstrip zeigt 24 bei Front an nach Aktivierung der Config.

    Würde gerne aus diversen Gründen auf Powerstrip verzichten, wäre nett wenn das jmd aufklären könnte.

    Danke!

  2. #2
    H@ckse Avatar von SailorSat
    Registriert seit
    26.08.2004
    Ort
    Hanau (Hessen)
    Beiträge
    2.052
    Du musst Soft-15kHz nach den Änderungen an der custom15khz.txt "uninstall"en und dann nochmal 15kHz installen.

    Ansonsten, wie soll denn die Modeline aussehen? Also Front etc.
    Ich mach das alles auch ohne Joystick ,)

  3. #3
    Registered User
    Registriert seit
    17.03.2008
    Beiträge
    6
    Uninstall/Install habe ich gemacht. Die Modeline soll ausehen wie ich sie eingetragen habe (steht im ersten Post). Stattdessen zeigt Powerstrip als aktuelle Modeline 320 24 32 32 408 an, statt 320 15 usw

    Bei anderen Auflösungen habe ich das gleiche Problem. Ich habe natürlich schon mehrfach den Front Wert geändert (höher oder niedriger als 24), aber die Bildposition ist nach dem Install immer gleich und erst dann optimal, wenn ich es in Powerstrip einstelle.

    Kann man irgendwie rausfinden, welche Modelines im Moment im Treiber aktiv sind (nicht nur die Auflösungen mit Quickres)?

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •