Suchen:

Art: Beiträge; Benutzer: macgsf

Suchen: Die Suche dauerte 0,02 Sekunden.

  1. Antworten
    72
    Hits
    16.819

    Hallo, möchte mich hier nochmals bei pinHP...

    Hallo,

    möchte mich hier nochmals bei pinHP bedanken. Wir haben zig mal hin und her geschrieben und jetzt ist der Fehler behoben. In der config.txt hdmi_timings=320 1 32 47 17 240 1 2 6 8 0 0 0 60...
  2. Antworten
    72
    Hits
    16.819

    Alle gleich und habe Pi2Jamma:confused: gruß...

    Alle gleich und habe Pi2Jamma:confused:

    gruß macg
  3. Antworten
    72
    Hits
    16.819

    Hallo pin_HP, habe auch das neue Image...

    Hallo pin_HP,

    habe auch das neue Image aufgespielt und ist wirklich 1A. Eine Frage hätte ich noch wegen der Bildlage, Testbild passt 1A, Menü steht genau in der Mitte nur die Horizontalen Spiele...
  4. Antworten
    8
    Hits
    1.819

    Danke Winni, habe ja nur die PCB in einen No...

    Danke Winni,

    habe ja nur die PCB in einen No Name Cab, hab immer geglaubt es liegt an der Einstellung, wieder was dazu gelernt :D:D:D

    gruß macg
  5. Antworten
    8
    Hits
    1.819

    Hallo, Danke nochmals SamWhiskey für den Tip...

    Hallo,

    Danke nochmals SamWhiskey für den Tip mit dem Entmagnetisieren und das die Rote fehlt. Monitor läuft wieder. Habe jetzt zwischen Masse und KR, KG und KB 180VDC. Fehler war das R141...
  6. Antworten
    8
    Hits
    1.819

    Hallo, Farben kann ich alle Einstellen komme...

    Hallo,

    Farben kann ich alle Einstellen komme aber nicht hin das mir das Bild gefällt deshalb will ich mit der Grundeinstellung Anfangen. Wie gesagt zwischen Masse und KR habe ich 140VDC und Masse...
  7. Antworten
    8
    Hits
    1.819

    Danke SamWhiskey, stimmt genau der PTC ist...

    Danke SamWhiskey, stimmt genau der PTC ist defekt, finde aber keine Ersatztype und hab es so wie "Winni" es schon einmal Beschrieben hat den Mittelanschluß des PTC über einen Taster gelegt und funzt...
  8. Antworten
    8
    Hits
    1.819

    Rot ist da SamWhiskey, aber die Farben sind...

    Rot ist da SamWhiskey, aber die Farben sind komplett verstellt glaube ich und daher will ich die RGB von Grund einstellen, daher wo bzw. wie muss ich KR, KG und KB Messen.

    gruß macg
  9. Antworten
    8
    Hits
    1.819

    Hantarex DE2 Farbfehler

    Hallo,

    bei meinen Hantarex DE2 hab ich einen Farbfehler. Alle Elkos habe ich schon getauscht und da immer noch ein Farbfehler ist will ich wie unter dem Service Manual Beschrieben unter Punkt 3...
  10. Wichtig: Hut ab, 1A :D

    Hut ab, 1A :D
  11. Antworten
    72
    Hits
    16.819

    Danke für den den Tip pin_HP, Funzt 1A :D:D:D

    Danke für den den Tip pin_HP, Funzt 1A :D:D:D
  12. Antworten
    72
    Hits
    16.819

    Gutes Image pin_HP :):):) Was mir aufgefallen...

    Gutes Image pin_HP :):):)

    Was mir aufgefallen ist beim Image 18.5. war Moon Patrol Vertikal und voller Bildschirm und seit dem Image vom 7.6. und 3.9. ist Moon Patrol jetzt Horizontal (ist ja ein...
  13. Antworten
    11
    Hits
    6.533

    Hallo winni, das mit dem blöde verstehe ich...

    Hallo winni,

    das mit dem blöde verstehe ich nicht ganz aber vielleicht ist das ganze für jemand anderen Hilfreich.

    gruß macgsf
  14. Antworten
    11
    Hits
    6.533

    Hallo Winfried und zyx, Danke für alles, BIOS...

    Hallo Winfried und zyx,

    Danke für alles, BIOS Batterie bleibt heraußen da der Spirit xtreme so auch läuft und Zeit/Datum egal sind da der Highscore eh nur 60 Tage hält und das Spielen für die Kids...
  15. Antworten
    11
    Hits
    6.533

    Hallo zyx, vorher war 1 Ram Riegel defekt und...

    Hallo zyx,

    vorher war 1 Ram Riegel defekt und hat deshalb beim hochfahren immer Ram Error 256 geschrieben. Habe 2 neue Ram reingetan und keine Fehlermeldung mehr beim hochfahren. Ram einzeln bzw....
  16. Antworten
    11
    Hits
    6.533

    Hallo Winfried, funktioniert nicht, habe im...

    Hallo Winfried,

    funktioniert nicht, habe im BIOS in PWR auf "Turn On" gestellt, BIOS Resetiert, nach Umstellung Netzteil ohne Grün auf Masse probiert startet gar nicht. Immer beim Einschalten ein...
  17. Antworten
    11
    Hits
    6.533

    Hallo Winfried, Danke für den Tip, werde es am...

    Hallo Winfried,

    Danke für den Tip, werde es am Freitag testen und Berichten.

    gruß macgsf
  18. Antworten
    11
    Hits
    6.533

    Spirit xtreme Motherboard startet nicht

    Hallo,

    bei meinen Spirit xtreme muß ich immer die BIOS Batterie raus geben das er startet. Habe im BIOS auf "Load Optimized Defaults" umgestellt geht aber trotzdem nicht. BIOS Batterie drinnen...
  19. Antworten
    9
    Hits
    4.910

    War genau das gleiche Board.

    War genau das gleiche Board.
  20. Antworten
    9
    Hits
    4.910

    Hallo, heute ein anderes Board probiert und...

    Hallo,

    heute ein anderes Board probiert und funzt 1A. :D:D:D

    gruß macgsf
  21. Antworten
    9
    Hits
    4.910

    Hallo, hatte einen Denkfehler, die...

    Hallo,

    hatte einen Denkfehler, die Einstellungen in der "Integrated Peripherals" müssten passen aber es funzt nur die COM 2 mit 2F8/IRQ3, COM 1 3F8/IRQ4 und COM 3 3E8/IRQ4 ist defekt.

    2F8/IRQ3...
  22. Antworten
    9
    Hits
    4.910

    Hallo, Touch funzt noch immer nicht, kann mir...

    Hallo,

    Touch funzt noch immer nicht, kann mir vielleicht einer die Einstellungen im BIOS bestätigen das diese passen?

    Im Bios unter "Integrated Peripherals" die "Onboard Serial Port 2 2F8/IRQ3"...
  23. Antworten
    9
    Hits
    4.910

    Hallo, neuer Tag, com2 und com3 wieder...

    Hallo, neuer Tag,

    com2 und com3 wieder retourgetauscht da die Com so nicht funktioniert.

    Der Tip vor einen Jahr von Barnny1100 mit der Software "SW602211_EloMouseTouch_5.5.3"hat funktioniert,...
  24. Antworten
    9
    Hits
    4.910

    Hallo, da ich mit der Tastatur nicht in den...

    Hallo,

    da ich mit der Tastatur nicht in den DOS-Modus komme, Floppy Laufwerk angeschlossen, mit DOS Starterdiskette gebootet, mit Schnittstellenprogramm die COM getestet und es funzt nur die COM...
  25. Antworten
    9
    Hits
    4.910

    Photoplay Spirit 2.1 Touch funzt nicht.

    Hallo,

    habe einen Photoplay Spirit 2.1 bekommen, AT Netzteil lag daneben und die andern Kabeln waren auch alle abgesteckt. AT Netzteil war defekt, habe ich auf ein ATX Netzteil mit Brücke 14-16...
Ergebnis 1 bis 25 von 25