Suchen:

Art: Beiträge; Benutzer: papapopop

Suchen: Die Suche dauerte 0,00 Sekunden.

  1. Hi, habe leider nur 2 Upright in "working"...

    Hi,
    habe leider nur 2 Upright in "working" condition,
    bei einem funktioniert das ScoreBoard nicht richtig.
    :headbonk: Eine harte Nuss.
    Grüße
  2. Hi, habe es auch wirklich lange vor mir...

    Hi,
    habe es auch wirklich lange vor mir hergeschoben.
    Die Arbeit selbst war keine große intellektuelle Herausforderung.
    Das Interessante war für mich die Frage ob man TTL Signale 1m verlängern...
  3. Hallo, jetzt wollte ich doch auch was dazu...

    Hallo,
    jetzt wollte ich doch auch was dazu sagen.
    Das Hauptproblem ist, da߸ man in der Kiste nichts messen kann.
    Habe ein Problem mit dem ScoreDisplay board.
    Habe den Stecker um etwa 1m...
  4. Antworten
    20
    Hits
    8.204

    Hallo Freaks, irgendwo bei KLOV habe ich mal...

    Hallo Freaks,
    irgendwo bei KLOV habe ich mal gelesen, daß jemand aus einer alten KugelMaus die beiden Optos zur Ansteuerung des Lenkrades verwendet hat. Ich glaube er hat dann den Treiber für Mame...
  5. Antworten
    5
    Hits
    1.376

    Hallo, ist nicht auf meinem Mist gewachsen. War...

    Hallo,
    ist nicht auf meinem Mist gewachsen. War so frustriert von dem Spiegelbild, daß ich erst gepostet und dann gegoogelt habe. Dann kam es raus. Ich glaube bei arcadezentrum habe ich den Tip...
  6. Antworten
    15
    Hits
    6.927

    Sauber, habe es zu spät gesehen. Das sind nur...

    Sauber, habe es zu spät gesehen.
    Das sind nur noch die 2 Proms die noch neue Sockel brauchen. Habe mich so gefreut, daß das Biest läuft (es kommt einer Doktorarbeit gleich) . Im Wahn habe ich sofort...
  7. Antworten
    5
    Hits
    1.376

    Hi, habe schon den richtigen Weg gefunden. Es...

    Hi,
    habe schon den richtigen Weg gefunden. Es handelt sich um die Spule für Hor_Yoke. Man kann einfach am Bildröhrenhals (bei den Ablenkspulen) (Nicht am Röhrenende !) die beiden Anschlüße umlöten...
  8. Antworten
    15
    Hits
    6.927

    Hi, habe endlich meinen PolePosition II zum...

    Hi,
    habe endlich meinen PolePosition II zum laufen gebracht.
    Hat lange gedauert und war nicht einfach.
    Danke für alle Tips.
    Die Platte lief bisher aber nur auf meinem Basteltisch und muß noch...
  9. Antworten
    5
    Hits
    1.376

    Hantarex MTC 900 Bild ist Spiegelverkehrt

    Hallo Freaks,
    habe einen neuen (gebrauchten MTC900) gekauft. Das komplette Bild ist Spiegelverkehrt. Wie kann ich es richtig darstellen ? Brauche ich ein anderes Chasis ? Oder kann man eine Brücke...
  10. Antworten
    15
    Hits
    6.927

    Hi, vermute, daß die Z80 nicht richtig läuft...

    Hi,
    vermute, daß die Z80 nicht richtig läuft oder abschmiert. Habe inzwischen den Verdacht, daß ich ein PPII board habe, da auf den ROMs 170 bis 185er Nummern stehen(bis auf 106). Würde gerne...
  11. Antworten
    15
    Hits
    6.927

    Hi Leute, so nun habe ich ein regelbares...

    Hi Leute,
    so nun habe ich ein regelbares AradeNetzteil angeschlossen und siehe da: das gleiche Bild. Habe die Spannung bis 5,2V hochgeregelt, höher traue ich mich nicht.
    Habe auch schon Z80 und die...
  12. Antworten
    15
    Hits
    6.927

    Hallo Laschek, danke für Deine prompte Antwort....

    Hallo Laschek,
    danke für Deine prompte Antwort.
    Also folgendes, beide Platinen sehen sehr gut aus, weder Säure/Laugeschaden noch irgendwelche verschmurkelungen. Habe beiden Boards großzügig +5V und...
  13. Antworten
    15
    Hits
    6.927

    Pole Position defekt; wo anfangen ?

    Hallo Freaks,
    habe einen defekten Pole Position und folgendes Bild.(siehe Anhang)
    Wo soll ich mit der Fehlersuche anfangen ? (Video Ram)
    Gibt es irgendwo eine step by step anleitung ?

    Freue...
Ergebnis 1 bis 13 von 15